Aplicația WhatsApp nu mai funcționează pentru milioane de utilizatori de la 1 ianuarie – Ce modele de telefoane sunt afectate

Aplicatia WhatsApp nu mai funcționează, din prima zi a anului, pe milioane de smartphone-uri care folosesc sisteme de operare mai vechi de iOS 9, respectiv Android 4.0.3. 

În cazul iPhone 4 sau mai vechi, aplicatia WhatsApp nu va mai funcționa, pentru că aceste device-uri nu suportă actualizarea iOS 9. Modele din gamele 5 și 6 permit actualizarea sistemului de operare.

Printre modelele care opereaza cu sistemul Android care nu mai suportă aplicația WhatsApp se află Samsung Galaxy S2, HTC Desire și LG Optimus Black.